yum_특정버전_업데이트만_적용

차이

문서의 선택한 두 판 사이의 차이를 보여줍니다.

차이 보기로 링크

양쪽 이전 판 이전 판
yum_특정버전_업데이트만_적용 [2016/05/03 22:12]
koov
yum_특정버전_업데이트만_적용 [2016/05/03 22:13] (현재)
koov
줄 4: 줄 4:
  
   * ''​%%yum --releasever%%''​ 옵션을 이용하여 지정된 마이너 버전에서 업데이트 할 수 있습니다. ​   * ''​%%yum --releasever%%''​ 옵션을 이용하여 지정된 마이너 버전에서 업데이트 할 수 있습니다. ​
-  * RHEL5, RHEL4 등의 ''​subscription-manager''​를 사용할 수없는 버전에서는 지원하지 않습니다.+  * RHEL5, RHEL4 등의 ''​%%subscription-manager%%''​를 사용할 수없는 버전에서는 지원하지 않습니다.
   * 예를 들어,   * 예를 들어,
-    - RHEL6.3 환경에서 ''​yum update''​ 명령을 실행하면 최신 버전(가장 최신의 6.x버전)으로 업데이트됩니다. +    - RHEL6.3 환경에서 ''​%%yum update%%''​ 명령을 실행하면 최신 버전(가장 최신의 6.x버전)으로 업데이트됩니다. 
-    - ''​yum --releasever=6.3 update''​ 명령을 실행하면 RHEL6.3 출시 시점에서 RHEL6.4 출시 이전에 출시 된 버전까지 업데이트가 가능합니다. +    - ''​%%yum --releasever=6.3 update%%''​ 명령을 실행하면 RHEL6.3 출시 시점에서 RHEL6.4 출시 이전에 출시 된 버전까지 업데이트가 가능합니다. 
-  * ''​--releasever''​ 옵션을 활성화하려면 ''​subscription-manager'''​ 에서 시스템을 등록해야합니다.+  * ''​%%--releasever%%''​ 옵션을 활성화하려면 ''​%%subscription-manager%%''​ 에서 시스템을 등록해야합니다.
  
 <​code>​ <​code>​
  • yum_특정버전_업데이트만_적용.txt
  • 마지막으로 수정됨: 2016/05/03 22:13
  • 저자 koov